Problem with new youtube code

Tell us your comments about F1zone.net and the suggestions to improve it.
Post Reply
Tom Vandenhove
F1 Routinier
F1 Routinier
Posts: 3936
Joined: 09 Aug 2009, 10:50

Problem with new youtube code

Post by Tom Vandenhove » 06 Feb 2010, 09:00

Hi,

There's a problem with the new youtube code. I can't watch the new links who are listed under [youtubejw][/youtubejw]. I don't know why someone of the crew has changed the code, and I don't care if you do. But I am just letting y'all know that it's not working for me.

User avatar
phil1993
Moderator
Moderator
Posts: 25503
Joined: 29 Sep 2007, 17:32
Contact:

Re: Problem with new youtube code

Post by phil1993 » 06 Feb 2010, 09:02

Browser? Works fine with FF.

Tom Vandenhove
F1 Routinier
F1 Routinier
Posts: 3936
Joined: 09 Aug 2009, 10:50

Re: Problem with new youtube code

Post by Tom Vandenhove » 06 Feb 2010, 09:09

phil1993 wrote:Browser? Works fine with FF.

Could be.. I am using IE here. I would be happy if iceman could make the link work for IE as well

User avatar
iceman1
F1 Legend
F1 Legend
Posts: 23702
Joined: 16 Sep 2006, 15:50
Location: North Pole
Contact:

Re: Problem with new youtube code

Post by iceman1 » 06 Feb 2010, 12:51

Tom Vandenhove wrote:Hi,

There's a problem with the new youtube code. I can't watch the new links who are listed under [youtubejw][/youtubejw]. I don't know why someone of the crew has changed the code, and I don't care if you do. But I am just letting y'all know that it's not working for me.

I've fixed the Problem :O


Tom Vandenhove
F1 Routinier
F1 Routinier
Posts: 3936
Joined: 09 Aug 2009, 10:50

Re: Problem with new youtube code

Post by Tom Vandenhove » 07 Feb 2010, 09:38

Thanks :)

MavF1
Donator
Donator
Posts: 677
Joined: 08 Aug 2009, 08:44

Re: Problem with new youtube code

Post by MavF1 » 19 Aug 2011, 18:57

Hey guys,
anyone else got problems with playing the embedded YT clips? It's not that severe as the problem Tom mentioned above, it's just something I was noticing for a while now: the clip is running smoothly right until the last few seconds when occasionaly the video will stop (though it's not supposed to), yet the audio continues 'til the end.
As I said, not that big a deal, just wanted to ask and as the forum is that quiet during the summer break :O
Btw, I've got Flash player + Firefox up-to-date, so that should not be the problem.

User avatar
KevC
Moderator
Moderator
Posts: 1183
Joined: 24 Jun 2007, 15:17
Location: Oxford
Contact:

Re: Problem with new youtube code

Post by KevC » 19 Aug 2011, 19:24

The only thing I don't like about this BBcode is that all the clips are blacked out until you start them and if you want to see the original youtube sized version (not full screen) you have to mess about quoting the message so you can then copy the link to a new window. All the other normal BBcodes for you tube allow you to just click the clip and get the original youtube page up and you can see the title of the clip and an image from it so you can see what it is before you start.

Post Reply