It is currently 21 Aug 2017, 21:50

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Problem with new youtube code
PostPosted: 06 Feb 2010, 09:00  
F1 Routinier

Joined: 09 Aug 2009, 10:50
Posts: 3936
Country: Belgium (be)
Hi,

There's a problem with the new youtube code. I can't watch the new links who are listed under [youtubejw][/youtubejw]. I don't know why someone of the crew has changed the code, and I don't care if you do. But I am just letting y'all know that it's not working for me.
Share on Facebook Share on Twitter Share on Orkut Share on Digg Share on MySpace Share on Delicious Share on Technorati 
 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 06 Feb 2010, 09:02  
Moderator
User avatar

Joined: 29 Sep 2007, 17:32
Posts: 25503
Country: United Kingdom (uk)
Browser? Works fine with FF.

_________________
F1Zone.net News
 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 06 Feb 2010, 09:09  
F1 Routinier

Joined: 09 Aug 2009, 10:50
Posts: 3936
Country: Belgium (be)
phil1993 wrote:
Browser? Works fine with FF.

Could be.. I am using IE here. I would be happy if iceman could make the link work for IE as well
 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 06 Feb 2010, 12:51  
F1 Legend
User avatar

Joined: 16 Sep 2006, 15:50
Posts: 23702
Location: North Pole
Country: Northern Mariana Islands (mp)
Tom Vandenhove wrote:
Hi,

There's a problem with the new youtube code. I can't watch the new links who are listed under [youtubejw][/youtubejw]. I don't know why someone of the crew has changed the code, and I don't care if you do. But I am just letting y'all know that it's not working for me.

I've fixed the Problem :O

 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 07 Feb 2010, 09:38  
F1 Routinier

Joined: 09 Aug 2009, 10:50
Posts: 3936
Country: Belgium (be)
Thanks :)
 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 19 Aug 2011, 18:57  
Donator

Joined: 08 Aug 2009, 08:44
Posts: 677
Hey guys,
anyone else got problems with playing the embedded YT clips? It's not that severe as the problem Tom mentioned above, it's just something I was noticing for a while now: the clip is running smoothly right until the last few seconds when occasionaly the video will stop (though it's not supposed to), yet the audio continues 'til the end.
As I said, not that big a deal, just wanted to ask and as the forum is that quiet during the summer break :O
Btw, I've got Flash player + Firefox up-to-date, so that should not be the problem.
 Offline Profile  
 
 Post subject: Re: Problem with new youtube code
PostPosted: 19 Aug 2011, 19:24  
Moderator
User avatar

Joined: 24 Jun 2007, 15:17
Posts: 1183
Location: Oxford
Country: United Kingdom (uk)
The only thing I don't like about this BBcode is that all the clips are blacked out until you start them and if you want to see the original youtube sized version (not full screen) you have to mess about quoting the message so you can then copy the link to a new window. All the other normal BBcodes for you tube allow you to just click the clip and get the original youtube page up and you can see the title of the clip and an image from it so you can see what it is before you start.

_________________
http://www.sciroccocentral.co.uk/
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Jump to:  
cron

F1Zone.net is proudly powered by phpBB